読者です 読者をやめる 読者になる 読者になる

There's an echo in my head

日々のメモ。

Ruby 2.2.0でsafe_yamlを使うときはv1.0.4以上が必要

ruby

Ruby 2.2.0を使っていて次のようなエラーが起きたらsafe_yaml(webmockなどが依存)がv1.0.4未満になっていないか確認、なっていたらv1.0.4以上に上げる。

NoMethodError: undefined method `tagged_classes' for Psych:Module

このブログに出てくるコードスニペッツは、引用あるいは断りがない限りMITライセンスです。